
 

Sensitivity Analysis 
Using SensIt  4
 

4.1 SENSIT OVERVIEW 
SensIt is a sensitivity analysis add-in for Windows Excel 2010 & 2013 & 2016 & 2019 & 365 and 
Mac Excel 2016 & 2019 & 365. 

SensIt performs sensitivity analysis on your worksheet what-if model and creates simple plots, 
spider charts, and tornado charts. Sensitivity analysis can help you determine which of your input 
assumptions are critical. 

Before using the SensIt options, you must have a spreadsheet model with one or more inputs and 
an output. With SensIt it is easy to see how sensitive the output is to changes in the inputs.  

In Windows Excel and Mac Excel, SensIt adds two buttons to the TreePlan ribbon: SensIt Plot 
What-If and SensIt Tornado.  

Use SensIt’s Plot What-If feature to see how your model’s output depends on changes in a single 
input variable. This feature creates a table and an XY Scatter chart type. 

Use SensIt’s Tornado feature to see how your model’s output depends on ranges you specify for 
each of the model’s input variables. This feature creates tornado charts (an Excel Bar chart type) 
and a spider chart (an XY Scatter chart type). The spider chart is useful for detecting a nonlinear 
relationship between the input variables and the output variable of your model. The two-factor 
tornado chart can help you determine how your model output is affected by each pair of your input 
assumptions. 

All of SensIt’s functionality, including its built-in help, is a part of the SensIt XLAM file. There is 
no separate setup file or help file. When you use SensIt on a Windows computer, it does not create 
any Windows Registry entries (although Excel may use such entries to keep track of its add-ins). 

4.2 EXAMPLE PROBLEM 
This example is a simple economic model of a prospective new product taken from the 
Eschenbach (1992) article. The model assumes that the FirstCost investment occurs at the start of 
the first year and all subsequent cash flows are end-of-year. The product life is N years with the 
Salvage value at the end of year N. At the start of the project there is no revenue for the first 
NNoRev years with subsequent annual Revenue during years NNoRev+1 through N. FracComp is 
the fraction of Revenue lost to competition. Annual operations and maintenance cost O&M 
applies for all N years of product life. The discount rate i is used to determine PresentWorth. 
Eschenbach uses the notation P/A,i,N and P/F,i,N, respectively, for the uniform periodic and the 
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single payment present worth factors. The spreadsheet model includes some intermediate variables 
for determining various discount factors. 

Figure 4.1 Model Display 

 

Figure 4.2 Model Formulas 

 

4.3 ONE INPUT, ONE OUTPUT 
Use SensIt’s Plot What-If feature to see how your model’s output depends on changes in a single 
input variable.  

In Windows Excel and Mac Excel, choose TreePlan > Plot What-If. 

SensIt’s One Input, One Output dialog box appears. 
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A B
Input Variables Input Cells
FirstCost $120,000
Salvage $20,000
N 12
i 10%
O&M $6,000
Revenue $55,000
NNoRev 1
FracComp 0.2
Intermediate Variables
P/F,i,N $0.32
P/A,i,N $6.81
N-NNoRev 11
P/A,i,N-NNoRev $6.50
P/F,i,NNoRev $0.91
Revenue Discount $5.90
Output Variable
Present Worth $105,293
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A B
Intermediate Variables
P/F,i,N =1/(1+B5)^B4
P/A,i,N =PV(B5,B4,-1)
N-NNoRev =B4-B8
P/A,i,N-NNoRev =PV(B5,B13,-1)
P/F,i,NNoRev =1/(1+B5)^B8
Revenue Discount =B14*B15
Output Variable
Present Worth =-B2+B3*B11-B6*B12+B7*(1-B9)*B16
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Figure 4.3 SensIt Plot What-If Dialog Box 

 

Cells for Input Variable 
In the Label reference edit box, type a cell reference, or point to the cell containing a text label and 
click. In the Value reference edit box, type a cell reference, or point to the cell containing a 
numeric value that is an input cell of your model. 

Cells for Output Variable 
In the Label reference edit box, type a cell reference, or point to the cell containing a text label and 
click. In the Value reference edit box, type a cell reference, or point to the cell containing a 
formula that is the output of your model. 

Input Values 
Type numbers in the Start, Step, and Stop edit boxes to specify values to be used in the input 
variable’s cell. Cell references are not allowed. 

Click OK: SensIt uses the Start, Step, and Stop values to prepare a table of values. Each value is 
copied to the input variable Value cell, the worksheet is recalculated, and the value of the output 
variable Value cell is copied to the table.  

(You could do this manually in Excel using the Edit > Fill > Series and Data > What-If Analysis > 
Data Table commands.) SensIt uses the paired input and output values to prepare an XY (Scatter) 
chart. The text in the label cells you identified are used as the chart’s axis labels. (You could do 
this manually using Insert > Chart.) 
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Figure 4.4 SensIt Numerical and Chart Output 

 

Insight  From the table and chart, we observe a nonlinear relationship between Present Worth and 
product life N. That is, the change in Present Worth between years 6 and 7 is much greater than 
the change between years 23 and 24. 

4.4 MANY INPUTS, ONE OUTPUT TORNADO 
Use SensIt’s Tornado feature to see how your model’s output depends on ranges you specify for 
each of the model’s input variables. Before using this option, arrange your model input cells in 
adjacent cells in a single column, arrange corresponding labels in adjacent cells in a single 
column, and arrange Low, Base, and High input values for each input variable in three separate 
columns. Alternatively, the three columns containing input values can be worst case, likely case, 
and best case. An appropriate arrangement is shown below. 

SensIt
One Input, One Output

Date (current date)
Time (current time)
Workbook (file name)
Input Cell OneInput!$B$4
Output Cell OneInput!$B$18

N Present Worth
6 $16,789
7 $35,263
8 $52,057
9 $67,325

10 $81,204
11 $93,822
12 $105,293
13 $115,721
14 $125,201
15 $133,819
16 $141,654
17 $148,776
18 $155,251
19 $161,137
20 $166,488
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Figure 4.5 Model Display with Lower and Upper Bounds 

 

Eschenbach expressed the ranges as lower and upper limit percentages of the base case. To use 
SensIt, those percentages have been multiplied by the base case so that the OneExtreme and 
OtherExtreme values are in the same measurement units as the BaseCase values. For more 
information about choosing input values, refer to the “Tips for Many Inputs, One Output” section. 

In Windows Excel and Mac Excel, choose TreePlan > Tornado. SensIt’s Many Inputs, One Output 
dialog box appears. 

Figure 4.6 SensIt Many Inputs, One Output Dialog Box 

 

Ranges for Input Variables 
Type a range reference, or point to the range (click and drag) containing text labels and the range 
containing numeric values that are inputs to your model. If the range is not contiguous, select the 

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18

A B C D E F G H I
Input Variables Input Cells OneExtreme BaseCase OtherExtreme LowerLimit% UpperLimit%
FirstCost $120,000 $108,000 $120,000 $180,000 90% 150%
Salvage $20,000 $0 $20,000 $30,000 0% 150%
N 12 6 12 24 50% 200%
i 10% 6% 10% 20% 60% 200%
O&M $6,000 $4,800 $6,000 $7,500 80% 125%
Revenue $55,000 $33,000 $55,000 $68,750 60% 125%
NNoRev 1 0 1 3 0% 300%
FracComp 0.2 0 0.2 0.4 0% 200%
Intermediate Variables (Input Values for SensIt) (Eschenbach's Inputs
P/F,i,N $0.32 Relative To Base Case)
P/A,i,N $6.81
N-NNoRev 11
P/A,i,N-NNoRev $6.50
P/F,i,NNoRev $0.91
Revenue Discount $5.90
Output Variable
Present Worth $105,293
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first portion and then hold down the Control key (Windows) or Command key (Mac) while 
making the remaining selections. Alternatively, type a comma between each portion. 

Cells for Output Variable 
Type a cell reference, or point to the cell containing a text label and the cell containing a formula 
that’s the output of your model. 

Ranges for Input Values 
Type a range reference, or point to the range (click and drag) containing numeric values for each 
of your model’s inputs. You can make non-contiguous selections similar to the ranges for input 
variables. Be sure that all five range selections have the appropriate cells in the same order. 

Figure 4.7 SensIt Tornado Numerical and Chart Output 

 

For each input variable, SensIt sets all other input values at their Base case values, copies the One 
Extreme input value to the input variable cell, recalculates the worksheet, and copies the value of 
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A B C D E F G H I
SensIt
Many Inputs, One Output
Single-Factor Sensitivity Analysis

Date (current date) Workbook (file name)
Time (current time) Output Cell ManyInputs!$B$18

Present Worth
Corresponding Input Value Output Value Percent

Input Variable Low Output Base Case High Output Low Base High Swing Swing^2
Revenue $33,000 $55,000 $68,750 $1,372 $105,293 $170,244 $168,872 25.0%
N 6 12 24 $16,789 $105,293 $183,451 $166,661 24.3%
i 20% 10% 6% $14,267 $105,293 $167,016 $152,749 20.5%
FracComp 0.4 0.2 0 $40,342 $105,293 $170,244 $129,901 14.8%
NNoRev 3 1 0 $35,871 $105,293 $145,293 $109,421 10.5%
FirstCost $180,000 $120,000 $108,000 $45,293 $105,293 $117,293 $72,000 4.5%
O&M $7,500 $6,000 $4,800 $95,072 $105,293 $113,469 $18,397 0.3%
Salvage $0 $20,000 $30,000 $98,920 $105,293 $108,479 $9,559 0.1%
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the output variable cell to the table. The same steps are repeated using each Other Extreme input 
value. For each input variable, SensIt computes the range of the output variable values (the swing), 
sorts the table from largest swing down to smallest swing, and prepares a bar chart.  

For each Low output value in column E, the corresponding input value is shown in column B. For 
each High output value in column G, the corresponding input value is shown in column D. The 
tornado chart shows single-factor sensitivity analysis, i.e., for each output value, only one input 
value is changed from its base case value. The tornado chart summarizes eight separate single-
factor sensitivity analyses. 

Insight  The uncertainty about annual Revenue (the topmost bar in the tornado chart) is associated 
with the widest swing in Present Worth. O&M and Salvage have little effect on Present Worth. 

4.5 CUSTOMIZING SENSIT CHARTS 
If the labels on the horizontal axis are numbers with many digits, some of the labels may wrap 
around so that some of the digits display below the others. There are many ways to remedy this 
anomaly. 

(1) One way is to widen the chart. Click just inside the outer border of the chart so that eight chart 
handles are shown and then drag the middle chart handle on the left or right to widen the chart.  

(2) Another way is to select the horizontal axis (click between the labels on the horizontal axis) 
and change the font size in the Font group of the Home ribbon. 

(3) Yet another way is to select the horizontal axis, right-click and select Format Axis, or double-
click. Then click Axis Options in the Format Axis dialog box, and change the Minimum, 
Maximum, and Major unit. 

(4) Finally, you can obtain more spacing on the horizontal axis by using a custom format. If you 
want to show values in thousands instead of the original units, select the axis, and use a method in 
the previous step to display the Format Axis dialog box. Click Number in the Format Axis dialog 
box, enter a comma at the end of the current format shown in the Format Code edit box, and click 
the Add button. For example, you might change the format from "$#,##0" to "$#,##0," and then 
modify the horizontal axis title to indicate that the axis values are in thousands. 

4.6 TORNADO SORTED BY DOWNSIDE RISK 
The tornado chart is originally sorted by Swing. In the numerical results above the chart, to sort by 
downside risk, select the single row of labels and all data rows. On the Home ribbon in the Editing 
group, choose Sort & Filter > Custom Sort. Check that "My data has headers" is selected, select 
Column Sort by “Low,” select Sort On Cell Values, select Order Smallest to Largest, and click 
OK. If necessary, press F9 (Windows) or Command+= (Mac) to refresh the chart. 

The results are shown below. 
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Figure 4.8 SensIt Tornado Sorted by Downside Risk 

 

4.7 TORNADO SORTED BY UPSIDE POTENTIAL 
To sort by upside potential, select the single row of labels and all data rows, on the Home ribbon 
in the Editing group choose Sort & Filter > Custom Sort, check that "My data has headers" is 
selected, select Column Sort by “High,” select Sort On Values, select Order Largest to Smallest, 
and click OK. If necessary, press F9 (Windows) or Command+= (Mac) to refresh the chart. 

The results are shown below. 
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A B C D E F G H I
Present Worth

Corresponding Input Value Output Value Percent
Input Variable Low Output Base Case High Output Low Base High Swing Swing^2
Revenue $33,000 $55,000 $68,750 $1,372 $105,293 $170,244 $168,872 25.0%
i 20% 10% 6% $14,267 $105,293 $167,016 $152,749 20.5%
N 6 12 24 $16,789 $105,293 $183,451 $166,661 24.3%
NNoRev 3 1 0 $35,871 $105,293 $145,293 $109,421 10.5%
FracComp 0.4 0.2 0 $40,342 $105,293 $170,244 $129,901 14.8%
FirstCost $180,000 $120,000 $108,000 $45,293 $105,293 $117,293 $72,000 4.5%
O&M $7,500 $6,000 $4,800 $95,072 $105,293 $113,469 $18,397 0.3%
Salvage $0 $20,000 $30,000 $98,920 $105,293 $108,479 $9,559 0.1%
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Figure 4.9 SensIt Tornado Sorted by Upside Potential 

 

4.8 TORNADO SHOWING MAJOR UNCERTAINTIES 
In some situations you may have twenty or more input variables and you wish to show the 
variation of only the top five or ten. To illustrate this modification, note that in this example the 
variation in Present Worth due to O&M and Salvage is minimal, so consider showing only the top 
six input variables, here sorted by swing. Click one of the bars on the left side of the vertical base 
case line to select Series 1 (shown at the right end of the SERIES function in the formula bar), and 
then click and drag the fill handle from A18 up to A16 and the fill handle from F18 up to F16. 
Click one of the bars on the right side of the vertical base case line to select Series 2, and then 
click and drag the fill handle from H18 up to H16. To resize the chart, click just inside its outer 
border and drag the bottom center fill handle upward. The resulting chart is shown below. 
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Present Worth

Corresponding Input Value Output Value Percent
Input Variable Low Output Base Case High Output Low Base High Swing Swing^2
N 6 12 24 $16,789 $105,293 $183,451 $166,661 24.3%
Revenue $33,000 $55,000 $68,750 $1,372 $105,293 $170,244 $168,872 25.0%
FracComp 0.4 0.2 0 $40,342 $105,293 $170,244 $129,901 14.8%
i 20% 10% 6% $14,267 $105,293 $167,016 $152,749 20.5%
NNoRev 3 1 0 $35,871 $105,293 $145,293 $109,421 10.5%
FirstCost $180,000 $120,000 $108,000 $45,293 $105,293 $117,293 $72,000 4.5%
O&M $7,500 $6,000 $4,800 $95,072 $105,293 $113,469 $18,397 0.3%
Salvage $0 $20,000 $30,000 $98,920 $105,293 $108,479 $9,559 0.1%
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Figure 4.10 SensIt Tornado Showing Only Major Uncertainties 

 

4.9 TORNADO WITH VERTICAL LINE 
A tornado chart shows ranges for a single alternative. To compare with a second alternative, it is 
useful to show a vertical line representing the value of the performance measure for the second 
alternative. For example, the second alternative might be "Pursue a fixed cost contract," with 
present worth of $30,000. 

Select the chart. In Windows Excel, on the Insert ribbon in the Illustrations group, click Shapes, 
and in the Lines area click the Line icon. In Mac Excel, from Mac Excel’s topmost menu, choose 
Insert > Shape > Line. On the tornado chart, click at the $30,000 value on the horizontal axis and 
drag upward to above the top horizontal bar. Before releasing the mouse button, position the top 
end of the line so that it is vertical. The result is shown below. 
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Figure 4.11 Tornado Chart with Vertical Line 

 

To format the vertical line, select it. In Windows Excel and Mac Excel, choose Shape Format > 
Shape Outline > Weight 1 pt.  

Insight  In this example, we note that Revenue, N, and i are critical input assumptions. These are 
the three input variables that could result in Present Worth less than the " Pursue a fixed cost 
contract" alternative. However, three other input assumptions are nearly as critical. We should 
focus on these six inputs, either by trying to control the value, by gathering more information to 
reduce the uncertainty (the width of the bars), or by treating the uncertainty explicitly using 
probability assessments and subsequent Monte Carlo simulation. We should not be as concerned 
about the O&M and Salvage values. 

4.10 MANY INPUTS, ONE OUTPUT SPIDER 
In addition to the tornado chart, SensIt’s Tornado-Spider feature also creates a spider chart to 
show how your model’s output depends on the percentage changes for each of the model’s input 
variables.  

SensIt Spider uses the same base case and extreme input values as the single-factor sensitivity 
analysis for the tornado chart, but you can specify a Step Percent for evaluating the model at 
intermediate values. The results are shown with each input value expressed as a percentage of the 
base case input value. If the base case value for an input variable is zero, that variable is not 
included in the Spider analysis (because it would not be possible to express an extreme or 
intermediate input value as a percentage of the zero base case value). SensIt prepares an XY 
(Scatter) chart where the horizontal axis is each input value as a percentage of the base case input 
value and the vertical axis is the associated model output value. 
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Figure 4.12 SensIt Spider Numerical and Chart Output 

 
Insight  On a spider chart, lines that are nearly horizontal generally indicate an input variable 
where small percentage changes do not have much effect on the output value. Lines that are more 
vertical indicate an input variable where small percentage changes have a greater effect on the 
output value. Unlike the tornado chart, the spider chart makes it easy to identify nonlinear 
relationships. 

4.11 TWO-FACTOR TORNADO CHART 
SensIt can also produce a two-factor tornado chart, where SensIt considers each pair of input 
variables. If N is the number of input variables, there are N*(N-1)/2 pairs to evaluate. For each 
pair, SensIt considers all nine combinations of the One Extreme, Base Case, and Other Extreme 
input values for the two variables. For the calculation of output for each combination, the other 
input variables are kept at their Base Case values. For each pair, SensIt summarizes the 
calculations by showing the combinations of input values that produce the lowest and highest 
output value. Finally, the pairs are sorted by swing, and a tornado chart is created. 

The example has N=8 input variables, so there are N*(N-1)/2 = 8*(8-1)/2 = 28 pairs to evaluate. 
SensIt’s output shows data rows and chart bars for all 28 pairs. To save space, the figure shows 
numerical results for only the top ten (by hiding rows for the other 18 pairs and resizing the chart). 

Present Worth
Corresponding Input Value Input Value as % of Base Output Value

Input Variable Low Output Base Case High Output Low % Base % High % Low Base High Swing
Revenue $33,000 $55,000 $68,750 60.0% 100.0% 125.0% $1,372 $105,293 $170,244 $168,872
N 6 12 24 50.0% 100.0% 200.0% $16,789 $105,293 $183,451 $166,661
i 20% 10% 6% 200.0% 100.0% 60.0% $14,267 $105,293 $167,016 $152,749
FracComp 0.4 0.2 0 200.0% 100.0% 0.0% $40,342 $105,293 $170,244 $129,901
NNoRev 3 1 0 300.0% 100.0% 0.0% $35,871 $105,293 $145,293 $109,421
FirstCost $180,000 $120,000 $108,000 150.0% 100.0% 90.0% $45,293 $105,293 $117,293 $72,000
O&M $7,500 $6,000 $4,800 125.0% 100.0% 80.0% $95,072 $105,293 $113,469 $18,397
Salvage $0 $20,000 $30,000 0.0% 100.0% 150.0% $98,920 $105,293 $108,479 $9,559
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Figure 4.13 SensIt Two-Factor Tornado Partial Output 

 

Insight  The single-factor analysis produces Present Worth values between $1,372 and $170,244. 
The two-factor analysis produces Present Worth values between -$58,628 and $320,344. If we 
used Monte Carlo simulation, we would observe even more variation in the output, equivalent to 
an eight-factor sensitivity analysis. 

The single-factor downside-risk tornado chart shows that the lowest Present Worth is for the 
Revenue input assumption, followed by i, N, NNoRev, FracComp, and FirstCost. The two-factor 
analysis shows that the FirstCost and Revenue pair could produce the lowest Present Worth. So it 
is particularly important to find a way to avoid the high FirstCost and low Revenue combination, 
even though the single-factor analysis indicates that FirstCost by itself is not so important. 

4.12 TWO-FACTOR DOWNSIDE RISK 
In the following chart the two-factor results are sorted by the "Low" output value to show 
downside risk. Instead of showing all 28 results, the figure shows only the top twelve (by hiding 
rows for the other 16 pairs of inputs and resizing the chart).  

The results are shown below. 

Present Worth
Corresponding Input Values Output Value

Input Variables Low Output Base Case High Output Low Base High Swing
N & i 6 & 20% 12 & 10% 24 & 6% -$23,599 $105,293 $320,344 $343,943
N & Revenue 6 & $33,000 12 & $55,000 24 & $68,750 -$43,863 $105,293 $272,283 $316,146
i & Revenue 20% & $33,000 10% & $55,000 6% & $68,750 -$49,197 $105,293 $248,861 $298,058
N & FracComp 6 & 0.4 12 & 0.2 24 & 0 -$21,118 $105,293 $272,283 $293,401
Revenue & FracComp $33,000 & 0.4 $55,000 & 0.2 $68,750 & 0 -$37,598 $105,293 $251,432 $289,030
N & NNoRev 6 & 3 12 & 1 24 & 0 -$52,632 $105,293 $223,451 $276,083
i & FracComp 20% & 0.4 10% & 0.2 6% & 0 -$25,398 $105,293 $248,861 $274,259
Revenue & NNoRev $33,000 & 3 $55,000 & 1 $68,750 & 0 -$40,281 $105,293 $220,244 $260,524
i & NNoRev 20% & 3 10% & 1 6% & 0 -$41,752 $105,293 $208,525 $250,277
FirstCost & Revenue $180,000 & $33,000 $120,000 & $55,000 $108,000 & $68,750 -$58,628 $105,293 $182,244 $240,872
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Figure 4.14 SensIt Two-Factor Tornado Sorted by Downside Risk 

 

Insight  From the one-factor analyses, we note that the inputs associated with maximum swing are 
Revenue, N, and i, in that order. When sorted by downside risk, the ordered inputs are Revenue, i, 
and N. Although those three inputs are included in the top ten pairs of the two-factor analysis 
shown above, the top two pairs indicate that FirstCost is an important input when combined with 
Revenue, and NNoRev is an important input when combined with N. 

4.13 COMPARISON WITH OVERALL VARIATION 
Using swing as the criterion for measuring variation of the output value, the single most important 
input variable is Revenue with output variation from $1,372 to $170,244, a swing of $168,872. 
With two-factor sensitivity analysis, the two most important input variables are N and i with 
output variation from -$23,599 to $320,344, a swing of $343,943.  

When all input assumptions are varied (computations are not shown here), the output varies 
from -$180,805 to $702,005, a swing of $882,810. The figure shows the output variation for these 
three situations. For example, if you use triangular density functions for each input variable and 
perform Monte Carlo simulation with a very large number of trials, the results will show similar 
variation. 
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Figure 4.15 Comparison of Variation of Output Values 

 

4.14 TIPS FOR MANY INPUTS, ONE OUTPUT 
When defining the high and low cases for each variable, it is important to be consistent so that the 
"high" cases are all equally high and the "low" cases are all equally low. This will ensure that the 
output results can be meaningfully compared.  

For example, if you are thinking about uncertainty using probability and very extreme values are 
possible but with low probability of occurrence, you might take all of the base case values to be 
estimates of the mean of the input variable, take low cases to be values such there is a 1-in-10 
chance of the variable being below this amount, and take the high cases to be values such that 
there is a 1-in-10 chance of the variable being above this amount. Or, you might use the 5th and 
95th percentiles for each of the input variables. 

Alternatively, in some situations the values for each input variable may have lower and upper 
bounds, so you may specify low and high values that are the absolute lowest and highest possible 
values. 

When you click OK in the Many Inputs, One Output dialog box, SensIt sets all of the input 
variables to their base-case values and records the output value. Then SensIt goes through each of 
the input variables one at a time, plugs the low-case value into the input cell, and records the value 
in the output cell. It then repeats the process for the high case. For each substitution, all input 
values are kept at their base-case values except for the single input value that is set at its low or 
high value. SensIt then produces a spreadsheet that lists the numerical results as shown in columns 
E, F, and G of the worksheet with the tornado chart. 

In the worksheet, the variables are sorted by their "swing" -- the absolute value of the difference 
between the output values in the low and high cases. "Swing" serves as a rough measure of the 
impact of each input variable. The rows of numerical output are sorted from highest swing at the 
top down to lowest swing at the bottom. Then SensIt creates a bar chart of the sorted data. 

In general, you should focus your modeling efforts on those variables with the greatest impact on 
the value measure. 

If your model has input variables that are discrete or categorical, you should create multiple 
tornado charts using different base case values of that input variable. For example, if your model 
has an input variable "Government Regulation" that has possible values 0 (zero) or 1, the low and 
high values will be 0 and 1, but you should run one tornado chart with base case = 0 and another 
tornado chart with base case = 1. 
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4.15 INTERPRETATION OF PERCENT SWING^2 
A tornado chart displays the results of single-factor sensitivity analysis for an alternative. For a 
risk averse decision maker, the certain equivalent of an alternative is less than the expected value 
(i.e., probability-weighted average) of the payoff distribution. Each Percent Swing^2 value 
indicates how the difference between the expected value and the certain equivalent is affected by 
the uncertainty of a specific input variable. These approximations are based on the following 
assumptions: 

1.   Exponential Utility. The decision maker's attitude toward risk is described by an 
exponential utility function, with a Risk Tolerance parameter indicating the degree of risk 
aversion. In this case the certain equivalent of a payoff distribution can be approximated 
by 

   Certain Equivalent = Expected Value – Variance/(2*Risk Tolerance) 

  The variance of each input variable contributes to the variance of the payoff distribution, 
which determines how much the certain equivalent is less than the expected value.  

2.   Independence. The input variables should be probabilistically independent, in which case 
the variance of the payoff distribution is the sum of the variances of the input variables 
(for small variations and perhaps a weighted sum, depending on the payoff model). This 
assumption of independence is also necessary for single-factor sensitivity analysis to 
provide meaningful information. 

3.   Symmetric Probability Distributions. The approximation of certain equivalent based on 
the variance is most accurate for uncertain input assumptions specified by symmetric, 
bell-shaped probability density functions. As an example, for an input distribution that 
has a normal probability distribution, the standard deviation is proportional to the width 
(high extreme minus low extreme) specified as inputs to the single-factor sensitivity 
analysis, and the variance is proportional to the width squared. For an unbounded 
symmetric probability distribution, the extremes are often specified using the 0.05 and 
0.95 fractiles or the 0.10 and 0.90 fractiles. 

For a more extensive discussion, see McNamee and Celona (2001). 
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